Thanks for visiting the site !!! Visit below intrested Ads to support us if you like the site .Sharing is caring .keep distance and keep safe . Happy Learning ... πŸ˜€

MQ Patching failed . ERROR: This maintenance package is not applicable to the version

MQ Patching is not successful with the below error .

ERROR

Preparing...                          #β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ#β€Œ [100%]

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesRuntime-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesRuntime-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesJava-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesJava-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesJRE-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesJRE-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesServer-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesServer-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesAMQP-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesAMQP-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesBCBridge-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesBCBridge-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesSFBridge-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesSFBridge-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesClient-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesClient-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesExplorer-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesExplorer-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesGSKit-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesGSKit-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMan-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMan-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_cs-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_cs-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_de-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_de-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_es-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_es-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_fr-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_fr-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_hu-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_hu-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_it-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_it-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_ja-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_ja-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_ko-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_ko-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_pl-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_pl-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_pt-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_pt-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_ru-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_ru-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_Zh_CN-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_Zh_CN-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesMsg_Zh_TW-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesMsg_Zh_TW-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesSamples-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesSamples-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesSDK-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesSDK-U9106-9.1.0-6.x86_64: install failed

ERROR:  This maintenance package is not applicable to the version

        of IBM MQ which is installed.

        Aborting package install

error: %pre(MQSeriesWeb-U9106-9.1.0-6.x86_64) scriptlet failed, exit status 1

error: MQSeriesWeb-U9106-9.1.0-6.x86_64: install failed

This error usually happen’s when there are references from the old MQ version in the location /opt/mqm/maintenance . Verify if this directory is available then rename it or delete and try .

In our case i have 8.X directories . and we are trying to patch 9.1.0.6 . deleted the directory /opt/mqm/maintenance and tried to apply the patch .It is successfully .

If the patch is failed .then try to run rpm -vv .. command to collect more details for our investigation and also for IBM troubleshooting .

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *