Does my httpd affected with CVE-2021-44228 and CVE-2021-4104?

Apache httpd in RHEL and JBCS both are not affected with CVE-2021-44228 and CVE-2021-4104.

The Apache httpd does not include and provide any version of log4j and so RHEL httpd itself is not impacted by CVE-2021-44228 and CVE-2021-4104. Thus RHEL httpd is not listed under relevant products on CVE-2021-44228 and CVE-2021-4104 since it does not contain any component related to this vulnerability.

Related Posts

Leave a Reply

Your email address will not be published.